aboutsummaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2021-03-26 03:09:34 -0700
committerHauke Mehrtens <hauke@hauke-m.de>2022-03-19 16:13:58 +0100
commit9586a270a06aa8305f066a07ca35ca4883035eed (patch)
treea877b7fd107fc620593b104404c2eb1afc767c0d /include
parent7ca7e0b22de6e629f5df12b8a935a168073bcca3 (diff)
downloadupstream-9586a270a06aa8305f066a07ca35ca4883035eed.tar.gz
upstream-9586a270a06aa8305f066a07ca35ca4883035eed.tar.bz2
upstream-9586a270a06aa8305f066a07ca35ca4883035eed.zip
quilt.mk: fix typo in the Host section
HOST_PATCH_DIR is used for host patches, not PATCH_DIR. Fixes refreshing patches with a custom HOST_PATCH_DIR. Signed-off-by: Rosen Penev <rosenp@gmail.com>
Diffstat (limited to 'include')
-rw-r--r--include/quilt.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/quilt.mk b/include/quilt.mk
index 6d25469daf..18cafe60a2 100644
--- a/include/quilt.mk
+++ b/include/quilt.mk
@@ -116,7 +116,7 @@ define Quilt/RefreshDir
endef
define Quilt/Refresh/Host
- $(call Quilt/RefreshDir,$(HOST_BUILD_DIR),$(PATCH_DIR))
+ $(call Quilt/RefreshDir,$(HOST_BUILD_DIR),$(HOST_PATCH_DIR))
endef
define Quilt/Refresh/Package