aboutsummaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2006-11-02 23:16:09 +0000
committerFlorian Fainelli <florian@openwrt.org>2006-11-02 23:16:09 +0000
commit320d383f123fa133edbeecd2d734cd72c5f010ac (patch)
treec5ac4612066a8b1ee6ff5eda35956f3215ee9b25 /include
parent37237a0544d5d47d1f8a33449b346aa97c66582f (diff)
downloadupstream-320d383f123fa133edbeecd2d734cd72c5f010ac.tar.gz
upstream-320d383f123fa133edbeecd2d734cd72c5f010ac.tar.bz2
upstream-320d383f123fa133edbeecd2d734cd72c5f010ac.zip
Ok, third round, the right one, touch the file anyway, does not break other packages
SVN-Revision: 5387
Diffstat (limited to 'include')
-rw-r--r--include/package.mk15
1 files changed, 8 insertions, 7 deletions
diff --git a/include/package.mk b/include/package.mk
index c28aad8240..f0c5511baf 100644
--- a/include/package.mk
+++ b/include/package.mk
@@ -291,13 +291,14 @@ endef
define Build/Configure/Default
(cd $(PKG_BUILD_DIR) ; \
- [ -e configure.in ] && touch configure.in ; \
- [ -e aclocal.m4 ] && touch aclocal.m4 ; \
- [ -e Makefile.in ] && touch Makefile.in ; \
- [ -e configure ] && touch configure ; \
- [ -e acinclude.m4 ] && touch acinclude.m4 ; \
- [ -e config.h.in ] && touch config.h.in ; \
- [ -e configure.ac ] && touch configure.ac ; \
+ touch configure.in ; \
+ touch aclocal.m4 ; \
+ touch Makefile.in ; \
+ touch configure ; \
+ touch acinclude.m4 ; \
+ touch config.h.in ; \
+ touch configure.ac ; \
+ touch stamp-h.in ; \
);
(cd $(PKG_BUILD_DIR)/$(strip $(3)); \
if [ -x configure ]; then \