aboutsummaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-04-21 09:21:51 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-04-21 09:21:51 +0000
commitc7f299dfe5d23e2420faa5c1696ac21e43c8fbd5 (patch)
treed32df169d36a0ec79edb3e39a170fa4e3c3ecde0 /include
parentdfde150066a25ba4176833383fd5abb3cddf7827 (diff)
downloadupstream-c7f299dfe5d23e2420faa5c1696ac21e43c8fbd5.tar.gz
upstream-c7f299dfe5d23e2420faa5c1696ac21e43c8fbd5.tar.bz2
upstream-c7f299dfe5d23e2420faa5c1696ac21e43c8fbd5.zip
add missing dependencies for autorebuild
SVN-Revision: 7022
Diffstat (limited to 'include')
-rw-r--r--include/package.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/package.mk b/include/package.mk
index 30f08d6eee..c31b955885 100644
--- a/include/package.mk
+++ b/include/package.mk
@@ -27,7 +27,7 @@ ifneq ($(CONFIG_AUTOREBUILD),)
define Build/Autoclean
$(PKG_BUILD_DIR)/.dep_files: $(STAMP_PREPARED)
$(call rdep,${CURDIR},$(STAMP_PREPARED),$(TMP_DIR)/.packagedir_$(shell echo "${CURDIR}" | md5s))
- $(call rdep,$(PKG_BUILD_DIR),$(STAMP_BUILT),$(PKG_BUILD_DIR)/.dep_files, -and -not -path "/.*" -and -not -path "*/ipkg*")
+ $(call rdep,$(PKG_BUILD_DIR) $(PKG_FILE_DEPEND),$(STAMP_BUILT),$(PKG_BUILD_DIR)/.dep_files, -and -not -path "/.*" -and -not -path "*/ipkg*")
endef
endif