aboutsummaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
authorJo-Philipp Wich <jo@mein.io>2018-07-24 13:36:28 +0200
committerJo-Philipp Wich <jo@mein.io>2018-07-24 13:37:24 +0200
commita6f4c7bce8c62d2dded5c8c12f7f118e2a6c9ee5 (patch)
tree9a2fc7cef81717fa01bfb391da0a56243b76d648 /include
parent1e48e56c50c9423049ec41fda0c7f435c0bba6c9 (diff)
downloadupstream-a6f4c7bce8c62d2dded5c8c12f7f118e2a6c9ee5.tar.gz
upstream-a6f4c7bce8c62d2dded5c8c12f7f118e2a6c9ee5.tar.bz2
upstream-a6f4c7bce8c62d2dded5c8c12f7f118e2a6c9ee5.zip
build: prereq-build.mk: fix gcc/g++ SetupHostCommand invocation
A missing comma caused the first command option to be considered part of the error message. Signed-off-by: Jo-Philipp Wich <jo@mein.io>
Diffstat (limited to 'include')
-rw-r--r--include/prereq-build.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/prereq-build.mk b/include/prereq-build.mk
index edd63e9ee6..029249f69c 100644
--- a/include/prereq-build.mk
+++ b/include/prereq-build.mk
@@ -27,7 +27,7 @@ $(eval $(call TestHostCommand,proper-umask, \
umask | grep -xE 00[012][012]))
$(eval $(call SetupHostCommand,gcc, \
- Please install the GNU C Compiler (gcc) 4.8 or later \
+ Please install the GNU C Compiler (gcc) 4.8 or later, \
$(CC) -dumpversion | grep -E '^(4\.[8-9]|[5-9]\.?)', \
gcc -dumpversion | grep -E '^(4\.[8-9]|[5-9]\.?)', \
gcc48 --version | grep gcc, \
@@ -46,7 +46,7 @@ $(eval $(call TestHostCommand,working-gcc, \
gcc -x c -o $(TMP_DIR)/a.out -))
$(eval $(call SetupHostCommand,g++, \
- Please install the GNU C++ Compiler (g++) 4.8 or later \
+ Please install the GNU C++ Compiler (g++) 4.8 or later, \
$(CXX) -dumpversion | grep -E '^(4\.[8-9]|[5-9]\.?)', \
g++ -dumpversion | grep -E '^(4\.[8-9]|[5-9]\.?)', \
g++48 --version | grep g++, \