aboutsummaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
authorPhilip Prindeville <philipp@redfish-solutions.com>2017-09-19 15:17:09 -0600
committerJo-Philipp Wich <jo@mein.io>2017-12-13 16:34:40 +0100
commit5beb0abc83ecc5d95365c357f6d9fc367d590130 (patch)
tree873c33b6d277874e6072ebbe7faa8d4e3058df3f /include
parenteff1f7e7efdebdbb4b102a51e8e78bde1666533c (diff)
downloadupstream-5beb0abc83ecc5d95365c357f6d9fc367d590130.tar.gz
upstream-5beb0abc83ecc5d95365c357f6d9fc367d590130.tar.bz2
upstream-5beb0abc83ecc5d95365c357f6d9fc367d590130.zip
build: remove @ as it's causing an error
Since $(DownloadMethod/unknown) is being invoked in the expansion of $(call locked ...) anyway, you can't have an @ because the shell doesn't know what to do with it. Signed-off-by: Philip Prindeville <philipp@redfish-solutions.com> (cherry picked from commit 76ba01a39216b8460846808b2fc10d5ee230a324)
Diffstat (limited to 'include')
-rw-r--r--include/download.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/download.mk b/include/download.mk
index 82a3dd2f98..0a25641738 100644
--- a/include/download.mk
+++ b/include/download.mk
@@ -103,7 +103,7 @@ hash_var = $(if $(filter-out x,$(1)),MD5SUM,HASH)
endif
define DownloadMethod/unknown
- @echo "ERROR: No download method available"; false
+ echo "ERROR: No download method available"; false
endef
define DownloadMethod/default