aboutsummaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
authorThomas Reifferscheid <thomas@reifferscheid.org>2017-02-20 17:48:50 +0100
committerJo-Philipp Wich <jo@mein.io>2017-12-13 14:31:36 +0100
commit11cd6077ba90938ca58213a63f4a73b9443292f7 (patch)
treee0cdd55ac71a562993a9f5b917f3b81ac9b32d1d /include
parent903a40466311a0d93bd0a6ba8f4e5261cac8141c (diff)
downloadupstream-11cd6077ba90938ca58213a63f4a73b9443292f7.tar.gz
upstream-11cd6077ba90938ca58213a63f4a73b9443292f7.tar.bz2
upstream-11cd6077ba90938ca58213a63f4a73b9443292f7.zip
build: unsilence move command
The @ sign in front of the "mv" command was significantly suppressing output to stdout. When reviewing the make/build logs it was tricking me a whole lot and it mad me lose time. Removing the @ sign will get stdout and logs right about what happened when. Signed-off-by: Thomas Reifferscheid <thomas@reifferscheid.org> (cherry picked from commit 1d49b534f5b74676f30f2ee1ba78d9e02d59f0bc)
Diffstat (limited to 'include')
-rw-r--r--include/image-commands.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/image-commands.mk b/include/image-commands.mk
index 04fa853fbb..ec35e0fcfe 100644
--- a/include/image-commands.mk
+++ b/include/image-commands.mk
@@ -8,7 +8,7 @@ define Build/uImage
-O linux -T kernel \
-C $(1) -a $(KERNEL_LOADADDR) -e $(if $(KERNEL_ENTRY),$(KERNEL_ENTRY),$(KERNEL_LOADADDR)) \
-n '$(if $(UIMAGE_NAME),$(UIMAGE_NAME),$(call toupper,$(LINUX_KARCH)) LEDE Linux-$(LINUX_VERSION))' -d $@ $@.new
- @mv $@.new $@
+ mv $@.new $@
endef
define Build/netgear-chk