aboutsummaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2016-02-29 20:02:35 +0000
committerFelix Fietkau <nbd@openwrt.org>2016-02-29 20:02:35 +0000
commit8a889cd6322d2fde50f16add981327f04da6095f (patch)
tree6271dbe0ce8159b33a301be5e8b7035744478718 /include
parent42eb04666165c474c083e0b19dce7732fb167e3a (diff)
downloadupstream-8a889cd6322d2fde50f16add981327f04da6095f.tar.gz
upstream-8a889cd6322d2fde50f16add981327f04da6095f.tar.bz2
upstream-8a889cd6322d2fde50f16add981327f04da6095f.zip
build: download.mk: bugfix download.pl argument call order
Change wrong download.pl argument call order. See download.pl argument list. Signed-off-by: Florian Eckert <Eckert.Florian@googlemail.com> Backport of r48427 git-svn-id: svn://svn.openwrt.org/openwrt/branches/chaos_calmer@48824 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include')
-rw-r--r--include/download.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/download.mk b/include/download.mk
index 8a1205df00..e518cce4b2 100644
--- a/include/download.mk
+++ b/include/download.mk
@@ -48,7 +48,7 @@ define DownloadMethod/default
endef
define wrap_mirror
- $(if $(if $(MIRROR),$(filter-out x,$(MIRROR_MD5SUM))),@$(SCRIPT_DIR)/download.pl "$(DL_DIR)" "$(FILE)" "" "$(MIRROR_MD5SUM)" || ( $(1) ),$(1))
+ $(if $(if $(MIRROR),$(filter-out x,$(MIRROR_MD5SUM))),@$(SCRIPT_DIR)/download.pl "$(DL_DIR)" "$(FILE)" "$(MIRROR_MD5SUM)" "" || ( $(1) ),$(1))
endef
define DownloadMethod/cvs