aboutsummaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2013-11-18 22:23:38 +0000
committerLuka Perkov <luka@openwrt.org>2013-11-18 22:23:38 +0000
commit1b9673d79a1254934039413cf8aca464d75cee43 (patch)
tree9ae01ae3d4ee7da1266af1c9662a0ee9e452cfad /include
parent0aabd7a6fbbdba2367e951031ed35016e0b7ee1b (diff)
downloadupstream-1b9673d79a1254934039413cf8aca464d75cee43.tar.gz
upstream-1b9673d79a1254934039413cf8aca464d75cee43.tar.bz2
upstream-1b9673d79a1254934039413cf8aca464d75cee43.zip
image: remove spaces from toupper function
The extra prefix space is passed to the caller. Signed-off-by: Luka Perkov <luka@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38855 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include')
-rw-r--r--include/image.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/image.mk b/include/image.mk
index aa565951a9..bc7e7dbd1b 100644
--- a/include/image.mk
+++ b/include/image.mk
@@ -68,7 +68,7 @@ define add_jffs2_mark
endef
define toupper
- $(shell echo $(1) | tr '[:lower:]' '[:upper:]')
+$(shell echo $(1) | tr '[:lower:]' '[:upper:]')
endef
# pad to 4k, 8k, 64k, 128k 256k and add jffs2 end-of-filesystem mark