aboutsummaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-07-01 09:13:56 +0000
committerJohn Crispin <blogic@openwrt.org>2013-07-01 09:13:56 +0000
commit772938be8d9039fac247f26d0bd03c79c54566cd (patch)
tree61437eb916a7a579b5194a14106c276241de95bb /include
parent166fe998f0e43ee23b5e4ac791f76cb752b894c3 (diff)
downloadupstream-772938be8d9039fac247f26d0bd03c79c54566cd.tar.gz
upstream-772938be8d9039fac247f26d0bd03c79c54566cd.tar.bz2
upstream-772938be8d9039fac247f26d0bd03c79c54566cd.zip
AA: 12.09.01
set repo and version to 12.09.1 Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/branches/attitude_adjustment@37113 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include')
-rw-r--r--include/version.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/version.mk b/include/version.mk
index 148903e7c5..b9807e4b74 100644
--- a/include/version.mk
+++ b/include/version.mk
@@ -15,7 +15,7 @@ PKG_CONFIG_DEPENDS += \
CONFIG_VERSION_DIST
VERSION_NUMBER:=$(call qstrip,$(CONFIG_VERSION_NUMBER))
-VERSION_NUMBER:=$(if $(VERSION_NUMBER),$(VERSION_NUMBER),12.09)
+VERSION_NUMBER:=$(if $(VERSION_NUMBER),$(VERSION_NUMBER),12.09.1)
VERSION_CODE:=$(call qstrip,$(CONFIG_VERSION_NUMBER))
VERSION_CODE:=$(if $(VERSION_CODE),$(VERSION_CODE),Attitude Adjustment)
@@ -24,7 +24,7 @@ VERSION_NICK:=$(call qstrip,$(CONFIG_VERSION_NICK))
VERSION_NICK:=$(if $(VERSION_NICK),$(VERSION_NICK),$(RELEASE))
VERSION_REPO:=$(call qstrip,$(CONFIG_VERSION_REPO))
-VERSION_REPO:=$(if $(VERSION_REPO),$(VERSION_REPO),http://downloads.openwrt.org/attitude_adjustment/12.09/%S/packages)
+VERSION_REPO:=$(if $(VERSION_REPO),$(VERSION_REPO),http://downloads.openwrt.org/attitude_adjustment/12.09.1/%S/packages)
VERSION_DIST:=$(call qstrip,$(CONFIG_VERSION_DIST))
VERSION_DIST:=$(if $(VERSION_DIST),$(VERSION_DIST),OpenWrt)