aboutsummaryrefslogtreecommitdiffstats
path: root/include/version.mk
diff options
context:
space:
mode:
authorJo-Philipp Wich <jo@mein.io>2019-06-30 12:16:40 +0200
committerJo-Philipp Wich <jo@mein.io>2019-06-30 12:16:40 +0200
commitf6429577c5110fe3ad5575c797e884e87027726c (patch)
treed9c4cd3e346da049320cb9668fc7715e5fd9195b /include/version.mk
parentef686b72923792d6db852a752a07649fe38eca6b (diff)
downloadupstream-f6429577c5110fe3ad5575c797e884e87027726c.tar.gz
upstream-f6429577c5110fe3ad5575c797e884e87027726c.tar.bz2
upstream-f6429577c5110fe3ad5575c797e884e87027726c.zip
OpenWrt v18.06.4: adjust config defaultsv18.06.4
Signed-off-by: Jo-Philipp Wich <jo@mein.io>
Diffstat (limited to 'include/version.mk')
-rw-r--r--include/version.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/include/version.mk b/include/version.mk
index 1c4b01c7e7..b531937369 100644
--- a/include/version.mk
+++ b/include/version.mk
@@ -26,13 +26,13 @@ PKG_CONFIG_DEPENDS += \
sanitize = $(call tolower,$(subst _,-,$(subst $(space),-,$(1))))
VERSION_NUMBER:=$(call qstrip,$(CONFIG_VERSION_NUMBER))
-VERSION_NUMBER:=$(if $(VERSION_NUMBER),$(VERSION_NUMBER),18.06-SNAPSHOT)
+VERSION_NUMBER:=$(if $(VERSION_NUMBER),$(VERSION_NUMBER),18.06.4)
VERSION_CODE:=$(call qstrip,$(CONFIG_VERSION_CODE))
-VERSION_CODE:=$(if $(VERSION_CODE),$(VERSION_CODE),$(REVISION))
+VERSION_CODE:=$(if $(VERSION_CODE),$(VERSION_CODE),r7808-ef686b7292)
VERSION_REPO:=$(call qstrip,$(CONFIG_VERSION_REPO))
-VERSION_REPO:=$(if $(VERSION_REPO),$(VERSION_REPO),http://downloads.openwrt.org/releases/18.06-SNAPSHOT)
+VERSION_REPO:=$(if $(VERSION_REPO),$(VERSION_REPO),http://downloads.openwrt.org/releases/18.06.4)
VERSION_DIST:=$(call qstrip,$(CONFIG_VERSION_DIST))
VERSION_DIST:=$(if $(VERSION_DIST),$(VERSION_DIST),OpenWrt)