aboutsummaryrefslogtreecommitdiffstats
path: root/include/version.mk
diff options
context:
space:
mode:
authorJo-Philipp Wich <jo@mein.io>2018-06-22 12:30:02 +0200
committerJo-Philipp Wich <jo@mein.io>2018-06-22 12:30:02 +0200
commitc51d292c47d04fead5c29431f0ee5f62eff22c52 (patch)
tree789a699bbe64d13d435720d60622dbd76f2239c2 /include/version.mk
parent13f64a1e597e00e7bc9cf73866533f668482c4fa (diff)
downloadupstream-c51d292c47d04fead5c29431f0ee5f62eff22c52.tar.gz
upstream-c51d292c47d04fead5c29431f0ee5f62eff22c52.tar.bz2
upstream-c51d292c47d04fead5c29431f0ee5f62eff22c52.zip
OpenWrt v18.06.0-rc1: revert to branch defaults
Signed-off-by: Jo-Philipp Wich <jo@mein.io>
Diffstat (limited to 'include/version.mk')
-rw-r--r--include/version.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/include/version.mk b/include/version.mk
index 165219f32e..a1e5608eb7 100644
--- a/include/version.mk
+++ b/include/version.mk
@@ -25,13 +25,13 @@ PKG_CONFIG_DEPENDS += \
sanitize = $(call tolower,$(subst _,-,$(subst $(space),-,$(1))))
VERSION_NUMBER:=$(call qstrip,$(CONFIG_VERSION_NUMBER))
-VERSION_NUMBER:=$(if $(VERSION_NUMBER),$(VERSION_NUMBER),18.06.0-rc1)
+VERSION_NUMBER:=$(if $(VERSION_NUMBER),$(VERSION_NUMBER),18.06-SNAPSHOT)
VERSION_CODE:=$(call qstrip,$(CONFIG_VERSION_CODE))
-VERSION_CODE:=$(if $(VERSION_CODE),$(VERSION_CODE),r7090-d2aa3a1b62)
+VERSION_CODE:=$(if $(VERSION_CODE),$(VERSION_CODE),$(REVISION))
VERSION_REPO:=$(call qstrip,$(CONFIG_VERSION_REPO))
-VERSION_REPO:=$(if $(VERSION_REPO),$(VERSION_REPO),http://downloads.openwrt.org/releases/18.06.0-rc1)
+VERSION_REPO:=$(if $(VERSION_REPO),$(VERSION_REPO),http://downloads.openwrt.org/releases/18.06-SNAPSHOT)
VERSION_DIST:=$(call qstrip,$(CONFIG_VERSION_DIST))
VERSION_DIST:=$(if $(VERSION_DIST),$(VERSION_DIST),OpenWrt)