aboutsummaryrefslogtreecommitdiffstats
path: root/include/unpack.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-09-29 00:05:48 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-09-29 00:05:48 +0000
commit8d169cc962910f9f00e83effcb37772e8100e2d2 (patch)
treebf49528f12e9948445013655180dae0caabd6cf5 /include/unpack.mk
parenteb77c1aa6ef079d6903d6d224f6c278df46b4d1f (diff)
downloadupstream-8d169cc962910f9f00e83effcb37772e8100e2d2.tar.gz
upstream-8d169cc962910f9f00e83effcb37772e8100e2d2.tar.bz2
upstream-8d169cc962910f9f00e83effcb37772e8100e2d2.zip
Refactor downloading code into download.mk
Support multiple file downloads Support svn downloads git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9057 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/unpack.mk')
-rw-r--r--include/unpack.mk7
1 files changed, 6 insertions, 1 deletions
diff --git a/include/unpack.mk b/include/unpack.mk
index 500aada462..9b68e5dea3 100644
--- a/include/unpack.mk
+++ b/include/unpack.mk
@@ -1,4 +1,9 @@
-ext=$(word $(words $(subst ., ,$(1))),$(subst ., ,$(1)))
+#
+# Copyright (C) 2006-2007 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
# unpacking files with +s may break on some platforms. this typically emits error code 2
ifneq ($(HOST_OS),Linux)