aboutsummaryrefslogtreecommitdiffstats
path: root/include/prereq-build.mk
diff options
context:
space:
mode:
authorPaul Spooren <mail@aparcar.org>2021-09-30 18:26:14 -1000
committerPaul Spooren <mail@aparcar.org>2021-09-30 18:32:20 -1000
commit16e83a7491bb038187e918273671894992ae003c (patch)
treea06666a9d80128ac07d924e63f40e8169bbd0380 /include/prereq-build.mk
parentfca5ad55d292f8e481406123d0e95b3c85d39733 (diff)
downloadupstream-16e83a7491bb038187e918273671894992ae003c.tar.gz
upstream-16e83a7491bb038187e918273671894992ae003c.tar.bz2
upstream-16e83a7491bb038187e918273671894992ae003c.zip
prereq-build: revert "fix `which` detection on Fedora"
This reverts commit fca5ad55d292f8e481406123d0e95b3c85d39733. Causes problems on MacOS host systems. Signed-off-by: Paul Spooren <mail@aparcar.org>
Diffstat (limited to 'include/prereq-build.mk')
-rw-r--r--include/prereq-build.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/prereq-build.mk b/include/prereq-build.mk
index 750d334716..9242407b18 100644
--- a/include/prereq-build.mk
+++ b/include/prereq-build.mk
@@ -186,7 +186,7 @@ $(eval $(call SetupHostCommand,rsync,Please install 'rsync', \
rsync --version </dev/null))
$(eval $(call SetupHostCommand,which,Please install 'which', \
- env which which | grep which))
+ which which | grep which))
$(STAGING_DIR_HOST)/bin/mkhash: $(SCRIPT_DIR)/mkhash.c
mkdir -p $(dir $@)