aboutsummaryrefslogtreecommitdiffstats
path: root/include/prereq-build.mk
diff options
context:
space:
mode:
authorJo-Philipp Wich <jo@mein.io>2018-07-24 13:36:28 +0200
committerJo-Philipp Wich <jo@mein.io>2018-12-18 09:50:02 +0100
commitf8750b1a433fc6f590dc5214a90b6b370f8833da (patch)
tree355c613af499faecf4c2751486b3da1dd80abd35 /include/prereq-build.mk
parente5c46a112beda48cbef5c15d3b4dfca47570b84e (diff)
downloadupstream-f8750b1a433fc6f590dc5214a90b6b370f8833da.tar.gz
upstream-f8750b1a433fc6f590dc5214a90b6b370f8833da.tar.bz2
upstream-f8750b1a433fc6f590dc5214a90b6b370f8833da.zip
build: prereq-build.mk: fix gcc/g++ SetupHostCommand invocation
A missing comma caused the first command option to be considered part of the error message. Signed-off-by: Jo-Philipp Wich <jo@mein.io> (backported from a6f4c7bce8c62d2dded5c8c12f7f118e2a6c9ee5)
Diffstat (limited to 'include/prereq-build.mk')
-rw-r--r--include/prereq-build.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/prereq-build.mk b/include/prereq-build.mk
index edd63e9ee6..029249f69c 100644
--- a/include/prereq-build.mk
+++ b/include/prereq-build.mk
@@ -27,7 +27,7 @@ $(eval $(call TestHostCommand,proper-umask, \
umask | grep -xE 00[012][012]))
$(eval $(call SetupHostCommand,gcc, \
- Please install the GNU C Compiler (gcc) 4.8 or later \
+ Please install the GNU C Compiler (gcc) 4.8 or later, \
$(CC) -dumpversion | grep -E '^(4\.[8-9]|[5-9]\.?)', \
gcc -dumpversion | grep -E '^(4\.[8-9]|[5-9]\.?)', \
gcc48 --version | grep gcc, \
@@ -46,7 +46,7 @@ $(eval $(call TestHostCommand,working-gcc, \
gcc -x c -o $(TMP_DIR)/a.out -))
$(eval $(call SetupHostCommand,g++, \
- Please install the GNU C++ Compiler (g++) 4.8 or later \
+ Please install the GNU C++ Compiler (g++) 4.8 or later, \
$(CXX) -dumpversion | grep -E '^(4\.[8-9]|[5-9]\.?)', \
g++ -dumpversion | grep -E '^(4\.[8-9]|[5-9]\.?)', \
g++48 --version | grep g++, \