aboutsummaryrefslogtreecommitdiffstats
path: root/include/package.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2009-02-22 18:10:05 +0000
committerFelix Fietkau <nbd@openwrt.org>2009-02-22 18:10:05 +0000
commit506037412e56152354ec6e804b25b97b0db4ca34 (patch)
treef54d34013647c394c84def03480e123fc0f9bd6e /include/package.mk
parent1ca982f27c5068144dd637d761637da441cd0069 (diff)
downloadupstream-506037412e56152354ec6e804b25b97b0db4ca34.tar.gz
upstream-506037412e56152354ec6e804b25b97b0db4ca34.tar.bz2
upstream-506037412e56152354ec6e804b25b97b0db4ca34.zip
allow concurrent use of host-build.mk and package.mk as well as their templates
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@14621 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/package.mk')
-rw-r--r--include/package.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/package.mk b/include/package.mk
index 13dece4c0e..2b28b648b2 100644
--- a/include/package.mk
+++ b/include/package.mk
@@ -69,7 +69,7 @@ define Build/DefaultTargets
$(if $(strip $(PKG_SOURCE_URL)),$(call Download,default))
$(call Build/Autoclean)
- $(STAMP_PREPARED):
+ $(STAMP_PREPARED): $(HOST_STAMP_INSTALLED)
@-rm -rf $(PKG_BUILD_DIR)
@mkdir -p $(PKG_BUILD_DIR)
$(foreach hook,$(Hooks/Prepare/Pre),$(call $(hook))$(sep))