aboutsummaryrefslogtreecommitdiffstats
path: root/include/netfilter.mk
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2010-02-26 00:23:39 +0000
committerJo-Philipp Wich <jow@openwrt.org>2010-02-26 00:23:39 +0000
commitb3439cb77063d5da79a16bb7e91ccf6280939c4f (patch)
tree1863e4e968220eba4292bbb6887886a609ac0c95 /include/netfilter.mk
parent2c6b6eda3435c2463b5e3c2596a85e0eaedfbc10 (diff)
downloadupstream-b3439cb77063d5da79a16bb7e91ccf6280939c4f.tar.gz
upstream-b3439cb77063d5da79a16bb7e91ccf6280939c4f.tar.bz2
upstream-b3439cb77063d5da79a16bb7e91ccf6280939c4f.zip
[netfilter] properly package xt_comment.ko (#6742)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@19861 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/netfilter.mk')
-rw-r--r--include/netfilter.mk2
1 files changed, 2 insertions, 0 deletions
diff --git a/include/netfilter.mk b/include/netfilter.mk
index c8347936d4..838029e2e7 100644
--- a/include/netfilter.mk
+++ b/include/netfilter.mk
@@ -73,6 +73,8 @@ $(eval $(call nf_add,IPT_CORE,CONFIG_IP_NF_MATCH_MAC, $(P_V4)ipt_mac))
$(eval $(call nf_add,IPT_CORE,CONFIG_NETFILTER_XT_MATCH_MAC, $(P_XT)xt_mac))
$(eval $(call nf_add,IPT_CORE,CONFIG_IP_NF_MATCH_MULTIPORT, $(P_V4)ipt_multiport))
$(eval $(call nf_add,IPT_CORE,CONFIG_NETFILTER_XT_MATCH_MULTIPORT, $(P_XT)xt_multiport))
+$(eval $(call nf_add,IPT_CORE,CONFIG_IP_NF_MATCH_COMMENT, $(P_V4)ipt_comment))
+$(eval $(call nf_add,IPT_CORE,CONFIG_NETFILTER_XT_MATCH_COMMENT, $(P_XT)xt_comment))
$(eval $(call nf_add,IPT_CORE,CONFIG_IP_NF_TARGET_LOG, $(P_V4)ipt_LOG))
$(eval $(call nf_add,IPT_CORE,CONFIG_IP_NF_TARGET_TCPMSS, $(P_V4)ipt_TCPMSS))