aboutsummaryrefslogtreecommitdiffstats
path: root/include/netfilter.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-01-22 11:22:02 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-01-22 11:22:02 +0000
commitb1dfc3a3ef53fb699aa660d7af1cc6bed284295c (patch)
treef5ae0399fac92e52180d27f8a2f497f60f8b0305 /include/netfilter.mk
parent1d25504004b9648a105e70d68744bc2d91f2f217 (diff)
downloadupstream-b1dfc3a3ef53fb699aa660d7af1cc6bed284295c.tar.gz
upstream-b1dfc3a3ef53fb699aa660d7af1cc6bed284295c.tar.bz2
upstream-b1dfc3a3ef53fb699aa660d7af1cc6bed284295c.zip
fix a typo in my netfilter commit - worked for iptables, didn't work for the kernel modules
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6176 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/netfilter.mk')
-rw-r--r--include/netfilter.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/netfilter.mk b/include/netfilter.mk
index 030436e46e..94699e572f 100644
--- a/include/netfilter.mk
+++ b/include/netfilter.mk
@@ -17,8 +17,8 @@ IPT_CONNTRACK-$(CONFIG_IP_NF_TARGET_CONNMARK) += $(P_V4)ipt_CONNMARK
IPT_CONNTRACK-$(CONFIG_IP_NF_MATCH_CONNTRACK) += $(P_V4)ipt_conntrack
IPT_CONNTRACK-$(CONFIG_IP_NF_MATCH_HELPER) += $(P_V4)ipt_helper
IPT_CONNTRACK-$(CONFIG_IP_NF_MATCH_STATE) += $(P_V4)ipt_state
-IPT_CONNTRACK-$(CONFIG_NETFILTER_XT_MATCH_CONNMARK) += $(P_XT)ipt_connmark
-IPT_CONNTRACK-$(CONFIG_NETFILTER_XT_TARGET_CONNMARK) += $(P_XT)ipt_CONNMARK
+IPT_CONNTRACK-$(CONFIG_NETFILTER_XT_MATCH_CONNMARK) += $(P_XT)xt_connmark
+IPT_CONNTRACK-$(CONFIG_NETFILTER_XT_TARGET_CONNMARK) += $(P_XT)xt_CONNMARK
IPT_CONNTRACK-$(CONFIG_NETFILTER_XT_MATCH_CONNTRACK) += $(P_XT)xt_conntrack
IPT_CONNTRACK-$(CONFIG_NETFILTER_XT_MATCH_HELPER) += $(P_XT)xt_helper
IPT_CONNTRACK-$(CONFIG_NETFILTER_XT_MATCH_STATE) += $(P_XT)xt_state