aboutsummaryrefslogtreecommitdiffstats
path: root/include/netfilter.mk
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2011-05-24 08:14:29 +0000
committerJo-Philipp Wich <jow@openwrt.org>2011-05-24 08:14:29 +0000
commit55283cbc90896ca72485ce1f754d101f93bde117 (patch)
treed0f33910d65533bd463e4d86f541c530f8ecedf6 /include/netfilter.mk
parent740d9edf5a06ae662c34b9a9eaeeaba87afc0a3b (diff)
downloadupstream-55283cbc90896ca72485ce1f754d101f93bde117.tar.gz
upstream-55283cbc90896ca72485ce1f754d101f93bde117.tar.bz2
upstream-55283cbc90896ca72485ce1f754d101f93bde117.zip
[netfilter] package u32 match and TEE target, patches by Maxim Uvarov
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@26977 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/netfilter.mk')
-rw-r--r--include/netfilter.mk8
1 files changed, 8 insertions, 0 deletions
diff --git a/include/netfilter.mk b/include/netfilter.mk
index 9da455a07a..371571a57e 100644
--- a/include/netfilter.mk
+++ b/include/netfilter.mk
@@ -290,6 +290,14 @@ $(eval $(call nf_add,IPT_TPROXY,CONFIG_NETFILTER_XT_TARGET_TPROXY, $(P_XT)xt_TPR
# led
$(eval $(call nf_add,IPT_LED,CONFIG_NETFILTER_XT_TARGET_LED, $(P_XT)xt_LED))
+# tee
+
+$(eval $(call nf_add,IPT_TEE,CONFIG_NETFILTER_XT_TARGET_TEE, $(P_XT)xt_TEE))
+
+# u32
+
+$(eval $(call nf_add,IPT_U32,CONFIG_NETFILTER_XT_MATCH_U32, $(P_XT)xt_u32))
+
#
# ebtables
#