aboutsummaryrefslogtreecommitdiffstats
path: root/include/netfilter.mk
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2007-08-23 16:14:17 +0000
committerFlorian Fainelli <florian@openwrt.org>2007-08-23 16:14:17 +0000
commit2a94500e0cbb228d72234b54c5a7fae35b4bcee5 (patch)
treedad3dd52bb19e98d16d173af1cb8e66d756b9ddc /include/netfilter.mk
parenta6c626e6096ef592f702993f82c7bf855613f5a5 (diff)
downloadupstream-2a94500e0cbb228d72234b54c5a7fae35b4bcee5.tar.gz
upstream-2a94500e0cbb228d72234b54c5a7fae35b4bcee5.tar.bz2
upstream-2a94500e0cbb228d72234b54c5a7fae35b4bcee5.zip
Fix the error on the quota extension (#2080)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@8472 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/netfilter.mk')
-rw-r--r--include/netfilter.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/netfilter.mk b/include/netfilter.mk
index a36b4a0a69..062c4f4ab9 100644
--- a/include/netfilter.mk
+++ b/include/netfilter.mk
@@ -40,7 +40,7 @@ $(eval $(call nf_add,IPT_EXTRA,CONFIG_IP_NF_MATCH_OWNER, $(P_V4)ipt_owner))
$(eval $(call nf_add,IPT_EXTRA,CONFIG_NETFILTER_XT_MATCH_PHYSDEV, $(P_XT)xt_physdev))
$(eval $(call nf_add,IPT_EXTRA,CONFIG_IP_NF_MATCH_PKTTYPE, $(P_V4)ipt_pkttype))
$(eval $(call nf_add,IPT_EXTRA,CONFIG_NETFILTER_XT_MATCH_PKTTYPE, $(P_XT)xt_pkttype))
-$(eval $(call nf_add,IPT_EXTRA,CONFIG_IP_NF_MATCH_QUOTA, $(P_V4)ipt_quota))
+$(eval $(call nf_add,IPT_EXTRA,CONFIG_NETFILTER_XT_MATCH_QUOTA, $(P_V4)ipt_quota))
$(eval $(call nf_add,IPT_EXTRA,CONFIG_IP_NF_TARGET_REJECT, $(P_V4)ipt_REJECT))
$(eval $(call nf_add,IPT_EXTRA,CONFIG_NETFILTER_XT_TARGET_DELUDE, $(P_XT)xt_DELUDE))
$(eval $(call nf_add,IPT_EXTRA,CONFIG_NETFILTER_XT_TARGET_CHAOS, $(P_XT)xt_CHAOS))