aboutsummaryrefslogtreecommitdiffstats
path: root/include/kernel.mk
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2006-06-25 21:37:07 +0000
committerNicolas Thill <nico@openwrt.org>2006-06-25 21:37:07 +0000
commit908619be426964434a645fa472e18ecd1ccb7c3c (patch)
treeda5eb1f9231d96bcd51386280d427f9f685a5dc1 /include/kernel.mk
parenteaf2344f8d7169d89d9de7ebbf0459b37a775c40 (diff)
downloadupstream-908619be426964434a645fa472e18ecd1ccb7c3c.tar.gz
upstream-908619be426964434a645fa472e18ecd1ccb7c3c.tar.bz2
upstream-908619be426964434a645fa472e18ecd1ccb7c3c.zip
fix inclusion of kernel modules selected for install in images (closes: #598).
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@4081 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/kernel.mk')
-rw-r--r--include/kernel.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/kernel.mk b/include/kernel.mk
index c110f687a3..b40f65f480 100644
--- a/include/kernel.mk
+++ b/include/kernel.mk
@@ -47,10 +47,10 @@ PKG_$(1) := $(PACKAGE_DIR)/kmod-$(2)_$(LINUX_VERSION)-$(BOARD)-$(LINUX_RELEASE)_
I_$(1) := $(KMOD_BUILD_DIR)/ipkg/$(2)
ifeq ($$(KDEPEND_$(1)),m)
-ifneq ($(CONFIG_PACKAGE_KMOD_$(1)),)
+ifneq ($$(CONFIG_PACKAGE_KMOD_$(1)),)
TARGETS += $$(PKG_$(1))
endif
-ifeq ($(CONFIG_PACKAGE_KMOD_$(1)),y)
+ifeq ($$(CONFIG_PACKAGE_KMOD_$(1)),y)
INSTALL_TARGETS += $$(PKG_$(1))
endif
endif