aboutsummaryrefslogtreecommitdiffstats
path: root/include/image.mk
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2007-07-26 06:43:29 +0000
committerNicolas Thill <nico@openwrt.org>2007-07-26 06:43:29 +0000
commit24cabede56adafa6d33d43da4b394756e89cf889 (patch)
tree6c52c0693e80a3f247c8171a5b967ddbc3f59b3e /include/image.mk
parent0476d261d06c2de94dd019271ca25154b609a94d (diff)
downloadupstream-24cabede56adafa6d33d43da4b394756e89cf889.tar.gz
upstream-24cabede56adafa6d33d43da4b394756e89cf889.tar.bz2
upstream-24cabede56adafa6d33d43da4b394756e89cf889.zip
remove the @ and change the comment from [8107] (closes: #2122)
SVN-Revision: 8166
Diffstat (limited to 'include/image.mk')
-rw-r--r--include/image.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/image.mk b/include/image.mk
index a421edd97f..d00f779fe9 100644
--- a/include/image.mk
+++ b/include/image.mk
@@ -36,7 +36,7 @@ endef
ifneq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),y)
ifeq ($(CONFIG_TARGET_ROOTFS_JFFS2),y)
define Image/mkfs/jffs2/sub
- @# FIXME: removing this line will cause the foreach loop below to execute the next statement only on the first iteration, don't ask why ;)
+ # FIXME: removing this line will cause strange behaviour in the foreach loop below
$(STAGING_DIR)/bin/mkfs.jffs2 $(JFFS2OPTS) -e $(patsubst %k,%KiB,$(1)) -o $(KDIR)/root.jffs2-$(1) -d $(BUILD_DIR)/root
$(call add_jffs2_mark,$(KDIR)/root.jffs2-$(1))
$(call Image/Build,jffs2-$(1))