aboutsummaryrefslogtreecommitdiffstats
path: root/include/image.mk
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2010-05-05 06:14:32 +0000
committerNicolas Thill <nico@openwrt.org>2010-05-05 06:14:32 +0000
commitf1d6454a21558caf16c4b9b89d9f6e608dceef23 (patch)
tree05daa3ce94b14d17ce02fea0415cd055cbc43573 /include/image.mk
parentd6cfedc7ca92f16895d52f5d0391dda35288662c (diff)
downloadupstream-f1d6454a21558caf16c4b9b89d9f6e608dceef23.tar.gz
upstream-f1d6454a21558caf16c4b9b89d9f6e608dceef23.tar.bz2
upstream-f1d6454a21558caf16c4b9b89d9f6e608dceef23.zip
image/ext2: fix rootfs partition size after [21362]
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@21369 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/image.mk')
-rw-r--r--include/image.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/image.mk b/include/image.mk
index af4e102567..6df656b9f4 100644
--- a/include/image.mk
+++ b/include/image.mk
@@ -129,7 +129,7 @@ ifneq ($(CONFIG_TARGET_ROOTFS_TARGZ),)
endif
ifneq ($(CONFIG_TARGET_ROOTFS_EXT2FS),)
- E2SIZE=$(shell echo $$(($(CONFIG_TARGET_ROOTFS_FSPART)*1024)))
+ E2SIZE=$(shell echo $$(($(CONFIG_TARGET_ROOTFS_PARTSIZE)*1024)))
define Image/mkfs/ext2
$(STAGING_DIR_HOST)/bin/genext2fs -U -b $(E2SIZE) -N $(CONFIG_TARGET_ROOTFS_MAXINODE) -d $(TARGET_DIR)/ $(KDIR)/root.ext2