aboutsummaryrefslogtreecommitdiffstats
path: root/include/host.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-10-10 17:04:17 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-10-10 17:04:17 +0000
commit35891faea36725a7beb63143836fb9a0f1944a41 (patch)
treebe2102d3bd9296da853a3ac62b693c215e3605fa /include/host.mk
parent38e6843810504ab6e001ada80f0514924f25cbb7 (diff)
downloadupstream-35891faea36725a7beb63143836fb9a0f1944a41.tar.gz
upstream-35891faea36725a7beb63143836fb9a0f1944a41.tar.bz2
upstream-35891faea36725a7beb63143836fb9a0f1944a41.zip
hide .host.mk commands
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@5023 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/host.mk')
-rw-r--r--include/host.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/include/host.mk b/include/host.mk
index 6458881472..93f86dce8a 100644
--- a/include/host.mk
+++ b/include/host.mk
@@ -8,8 +8,8 @@
include $(TOPDIR)/.host.mk
$(TOPDIR)/.host.mk: $(INCLUDE_DIR)/host.mk
- echo "HOST_OS:=`uname`" > $@
- echo "HOST_ARCH:=` \
+ @echo "HOST_OS:=`uname`" > $@
+ @echo "HOST_ARCH:=` \
$(HOSTCC) -dumpmachine | sed -e s'/-.*//' \
-e 's/sparc.*/sparc/' \
-e 's/arm.*/arm/' \
@@ -21,8 +21,8 @@ $(TOPDIR)/.host.mk: $(INCLUDE_DIR)/host.mk
-e 's/mipsel-.*/mipsel/' \
-e 's/cris.*/cris/' \
-e 's/i[3-9]86/i386/'`" >> $@
- echo "GNU_HOST_NAME:=`$(HOSTCC) -dumpmachine`" >> $@
- if tar --version 2>&1 | grep 'GNU' >/dev/null; then \
+ @echo "GNU_HOST_NAME:=`$(HOSTCC) -dumpmachine`" >> $@
+ @if tar --version 2>&1 | grep 'GNU' >/dev/null; then \
echo "TAR_OPTIONS+=--wildcards" >> $@; \
fi