aboutsummaryrefslogtreecommitdiffstats
path: root/include/download.mk
diff options
context:
space:
mode:
authorPhilip Prindeville <philipp@redfish-solutions.com>2017-09-19 15:17:09 -0600
committerJohn Crispin <john@phrozen.org>2017-09-20 08:50:49 +0200
commit76ba01a39216b8460846808b2fc10d5ee230a324 (patch)
tree90bc8e5e4bdeb2243ddfb2c9072d26f54424c9d4 /include/download.mk
parent40fd77fd10e70b7877655c35a03683b9da38e677 (diff)
downloadupstream-76ba01a39216b8460846808b2fc10d5ee230a324.tar.gz
upstream-76ba01a39216b8460846808b2fc10d5ee230a324.tar.bz2
upstream-76ba01a39216b8460846808b2fc10d5ee230a324.zip
build: remove @ as it's causing an error
Since $(DownloadMethod/unknown) is being invoked in the expansion of $(call locked ...) anyway, you can't have an @ because the shell doesn't know what to do with it. Signed-off-by: Philip Prindeville <philipp@redfish-solutions.com>
Diffstat (limited to 'include/download.mk')
-rw-r--r--include/download.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/download.mk b/include/download.mk
index 82a3dd2f98..0a25641738 100644
--- a/include/download.mk
+++ b/include/download.mk
@@ -103,7 +103,7 @@ hash_var = $(if $(filter-out x,$(1)),MD5SUM,HASH)
endif
define DownloadMethod/unknown
- @echo "ERROR: No download method available"; false
+ echo "ERROR: No download method available"; false
endef
define DownloadMethod/default