aboutsummaryrefslogtreecommitdiffstats
path: root/include/depends.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2010-04-14 22:21:15 +0000
committerFelix Fietkau <nbd@openwrt.org>2010-04-14 22:21:15 +0000
commitda1d443c2c6c0b55f18ebb6b269b88bc319afaa3 (patch)
tree281cdd22bdb516f2a4870a1c24cb39638cbbfb13 /include/depends.mk
parent394ddd479808a835659c5cd3b45af8e6d7faa0aa (diff)
downloadupstream-da1d443c2c6c0b55f18ebb6b269b88bc319afaa3.tar.gz
upstream-da1d443c2c6c0b55f18ebb6b269b88bc319afaa3.tar.bz2
upstream-da1d443c2c6c0b55f18ebb6b269b88bc319afaa3.zip
fix timestamp checks for build system paths which have '.svn' in their directory name
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@20856 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/depends.mk')
-rw-r--r--include/depends.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/depends.mk b/include/depends.mk
index 4c31eb3984..65e9b25d5e 100644
--- a/include/depends.mk
+++ b/include/depends.mk
@@ -11,7 +11,7 @@
# 3: tempfile for file listings
# 4: find options
-DEP_FINDPARAMS := -x "*.svn*" -x ".*" -x "*.svn*" -x "*:*" -x "*\!*" -x "* *" -x "*\\\#*" -x "*/.*_check"
+DEP_FINDPARAMS := -x "*/.svn*" -x ".*" -x "*:*" -x "*\!*" -x "* *" -x "*\\\#*" -x "*/.*_check"
find_md5=find $(1) -type f $(patsubst -x,-and -not -path,$(DEP_FINDPARAMS) $(2)) | md5s