aboutsummaryrefslogtreecommitdiffstats
path: root/include/bpf.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@nbd.name>2021-11-02 09:56:10 +0100
committerFelix Fietkau <nbd@nbd.name>2021-11-02 09:56:22 +0100
commitce6088bb3069762b0e211c9bd51e16847163dd86 (patch)
tree9347067c23b34f5019873c67785422d59aab6c80 /include/bpf.mk
parent4ea0cfe810bd3e0f8c3470eb79a3ec8019b07487 (diff)
downloadupstream-ce6088bb3069762b0e211c9bd51e16847163dd86.tar.gz
upstream-ce6088bb3069762b0e211c9bd51e16847163dd86.tar.bz2
upstream-ce6088bb3069762b0e211c9bd51e16847163dd86.zip
include/bpf.mk: fix typo
Signed-off-by: Felix Fietkau <nbd@nbd.name>
Diffstat (limited to 'include/bpf.mk')
-rw-r--r--include/bpf.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/bpf.mk b/include/bpf.mk
index 5211ec4434..6223648c5d 100644
--- a/include/bpf.mk
+++ b/include/bpf.mk
@@ -5,7 +5,7 @@ ifneq ($(CONFIG_BPF_TOOLCHAIN_HOST),)
ifneq ($(BPF_TOOLCHAIN_HOST_PATH),)
BPF_PATH:=$(BPF_TOOLCHAIN_HOST_PATH)/bin:$(PATH)
else
- BPF_PATH:=$(BPF_PATH)
+ BPF_PATH:=$(PATH)
endif
CLANG:=$(firstword $(shell PATH='$(BPF_PATH)' which clang clang-13 clang-12 clang-11))
LLVM_VER:=$(subst clang,,$(notdir $(CLANG)))