aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-06-23 22:46:07 +0000
committerMike Baker <mbm@openwrt.org>2006-06-23 22:46:07 +0000
commit951735a1fe0bdc1154d584b81dd5f0f9d92eee85 (patch)
treebac17def1d1acf5f7cac77bc109471ff48308d6b /Makefile
parent2feb2b9d8d1ac8d1eb0b424c7fb3c049e6ad01d7 (diff)
downloadupstream-951735a1fe0bdc1154d584b81dd5f0f9d92eee85.tar.gz
upstream-951735a1fe0bdc1154d584b81dd5f0f9d92eee85.tar.bz2
upstream-951735a1fe0bdc1154d584b81dd5f0f9d92eee85.zip
prevent verbose script from corrupting .pkginfo
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@4067 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index a554a1d867..10652c07a3 100644
--- a/Makefile
+++ b/Makefile
@@ -46,7 +46,7 @@ ifneq ($(shell ./scripts/timestamp.pl -p .pkginfo package Makefile),.pkginfo)
@echo Collecting package info...
@-for dir in package/*/; do \
echo Source-Makefile: $${dir}Makefile; \
- $(MAKE) --no-print-dir DUMP=1 -C $$dir 2>&- || true; \
+ $(NO_TRACE_MAKE) --no-print-dir DUMP=1 -C $$dir 2>&- || true; \
done > $@
endif