aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-10-08 02:35:10 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-10-08 02:35:10 +0000
commitc683080a84acbd63c7d4ad3f307fae3dbc3df90b (patch)
tree6dd44fa11ea6842ca62a2433b50935b852d4753d
parent87bc31d3a8acea0a3037f28f940dac8af706270d (diff)
downloadupstream-c683080a84acbd63c7d4ad3f307fae3dbc3df90b.tar.gz
upstream-c683080a84acbd63c7d4ad3f307fae3dbc3df90b.tar.bz2
upstream-c683080a84acbd63c7d4ad3f307fae3dbc3df90b.zip
fix unnecessary package rebuild
SVN-Revision: 4954
-rw-r--r--openwrt/include/package.mk3
1 files changed, 1 insertions, 2 deletions
diff --git a/openwrt/include/package.mk b/openwrt/include/package.mk
index 3f2f7d41be..069e28b84f 100644
--- a/openwrt/include/package.mk
+++ b/openwrt/include/package.mk
@@ -16,11 +16,10 @@ define Build/DefaultTargets
ifeq ($(DUMP),)
ifeq ($(CONFIG_AUTOREBUILD),y)
_INFO:=
- ifneq ($$(shell $(SCRIPT_DIR)/timestamp.pl -p $(PKG_BUILD_DIR) .),$(PKG_BUILD_DIR))
+ ifneq ($(shell $(SCRIPT_DIR)/timestamp.pl -p $(PKG_BUILD_DIR) .),$(PKG_BUILD_DIR))
_INFO+=$(subst $(TOPDIR)/,,$(PKG_BUILD_DIR))
$(PKG_BUILD_DIR)/.prepared: package-clean
endif
-
endif
endif