aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristian Lamparter <chunkeey@gmail.com>2022-02-03 22:32:18 +0100
committerChristian Lamparter <chunkeey@gmail.com>2022-02-04 21:13:15 +0100
commitfcd5fd49c5ceba3325de5d7615b87eeeb481f4d2 (patch)
tree7d218bead0a10a46b2d386914aff6f589b606e6b
parent8c1d5129ee8464b3a240d73c48eb2d166537c1a8 (diff)
downloadupstream-fcd5fd49c5ceba3325de5d7615b87eeeb481f4d2.tar.gz
upstream-fcd5fd49c5ceba3325de5d7615b87eeeb481f4d2.tar.bz2
upstream-fcd5fd49c5ceba3325de5d7615b87eeeb481f4d2.zip
kernel: usb: remove left-over LINUX_5_10 dependency symbol
this should have been removed together with linux 5.4 APM821XX support. Currently, this didn't hurt or broke something. But it will in the next stable kernel release. Signed-off-by: Christian Lamparter <chunkeey@gmail.com>
-rw-r--r--package/kernel/linux/modules/usb.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/usb.mk b/package/kernel/linux/modules/usb.mk
index f74c02a99f..c12150fc5c 100644
--- a/package/kernel/linux/modules/usb.mk
+++ b/package/kernel/linux/modules/usb.mk
@@ -1712,7 +1712,7 @@ define KernelPackage/usb3
+TARGET_bcm53xx:kmod-usb-bcma \
+TARGET_bcm53xx:kmod-phy-bcm-ns-usb3 \
+TARGET_ramips_mt7621:kmod-usb-xhci-mtk \
- +(TARGET_apm821xx_nand&&LINUX_5_10):kmod-usb-xhci-pci-renesas \
+ +TARGET_apm821xx_nand:kmod-usb-xhci-pci-renesas \
+TARGET_mvebu_cortexa9:kmod-usb-xhci-pci-renesas
KCONFIG:= \
CONFIG_USB_PCI=y \