aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJosef Schlehofer <pepe.schlehofer@gmail.com>2021-05-01 08:51:12 +0200
committerLizenzFass78851 <82592556+LizenzFass78851@users.noreply.github.com>2023-02-17 19:32:16 +0100
commite8896779dab1fc283f485aa5d73213af90a8c2b8 (patch)
tree6484fa3f069feb2cbb231ab255e0b3fb5a93f245
parent0d4a0250df17a9f7b0fff720fa3224b45d5b0841 (diff)
downloadupstream-e8896779dab1fc283f485aa5d73213af90a8c2b8.tar.gz
upstream-e8896779dab1fc283f485aa5d73213af90a8c2b8.tar.bz2
upstream-e8896779dab1fc283f485aa5d73213af90a8c2b8.zip
sunxi: fix wifi connection for Banana Pi M2 Berry
fixes the problem that the banana pi m2 berry cannot connect to wifi and cannot be used as an access point Signed-off-by: Josef Schlehofer <pepe.schlehofer@gmail.com> (cherry picked from commit ff2bb16730f629d54bde8ba85c75d8614741e3fd) Signed-off-by: LizenzFass78851 <82592556+LizenzFass78851@users.noreply.github.com>
-rw-r--r--target/linux/sunxi/image/cortexa7.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/sunxi/image/cortexa7.mk b/target/linux/sunxi/image/cortexa7.mk
index f90fae9acf..59f11bc83c 100644
--- a/target/linux/sunxi/image/cortexa7.mk
+++ b/target/linux/sunxi/image/cortexa7.mk
@@ -81,7 +81,7 @@ define Device/sinovoip_bananapi-m2-berry
DEVICE_VENDOR := Sinovoip
DEVICE_MODEL := Banana Pi M2 Berry
DEVICE_PACKAGES:=kmod-rtc-sunxi kmod-ata-sunxi kmod-brcmfmac \
- brcmfmac-firmware-43430-sdio wpad-basic-wolfssl
+ cypress-firmware-43430-sdio wpad-basic-wolfssl
SUPPORTED_DEVICES:=lemaker,bananapi-m2-berry
SOC := sun8i-v40
endef