aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2007-02-19 09:46:25 +0000
committerFlorian Fainelli <florian@openwrt.org>2007-02-19 09:46:25 +0000
commit4602719db328c5ad9c7312640ecc3ec1c021aea4 (patch)
treefe5319d8820c18f38f750658d5c92644319113ca
parent4941b6c4bdc98e271eaa2600816b86ca54796a59 (diff)
downloadupstream-4602719db328c5ad9c7312640ecc3ec1c021aea4.tar.gz
upstream-4602719db328c5ad9c7312640ecc3ec1c021aea4.tar.bz2
upstream-4602719db328c5ad9c7312640ecc3ec1c021aea4.zip
Fix a typo with latest driver, module name changed (#1370)
SVN-Revision: 6320
-rw-r--r--package/spca5xx/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/spca5xx/Makefile b/package/spca5xx/Makefile
index 153f565145..55ab35f82a 100644
--- a/package/spca5xx/Makefile
+++ b/package/spca5xx/Makefile
@@ -29,7 +29,7 @@ define KernelPackage/gspca
URL:=http://mxhaard.free.fr/
VERSION:=$(LINUX_VERSION)+$(PKG_VERSION)-$(BOARD)-$(PKG_RELEASE)
FILES:=$(PKG_BUILD_DIR)/gspca.$(LINUX_KMOD_SUFFIX)
- AUTLOAD:=$(call AutoLoad,90,spca5xx)
+ AUTLOAD:=$(call AutoLoad,90,gspca)
endef
define Build/Compile
} /* Operator.Word */ .highlight .w { color: #bbbbbb } /* Text.Whitespace */ .highlight .mb { color: #0000DD; font-weight: bold } /* Literal.Number.Bin */ .highlight .mf { color: #0000DD; font-weight: bold } /* Literal.Number.Float */ .highlight .mh { color: #0000DD; font-weight: bold } /* Literal.Number.Hex */ .highlight .mi { color: #0000DD; font-weight: bold } /* Literal.Number.Integer */ .highlight .mo { color: #0000DD; font-weight: bold } /* Literal.Number.Oct */ .highlight .sa { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Affix */ .highlight .sb { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Backtick */ .highlight .sc { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Char */ .highlight .dl { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Delimiter */ .highlight .sd { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Doc */ .highlight .s2 { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Double */ .highlight .se { color: #0044dd; background-color: #fff0f0 } /* Literal.String.Escape */ .highlight .sh { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Heredoc */ .highlight .si { color: #3333bb; background-color: #fff0f0 } /* Literal.String.Interpol */ .highlight .sx { color: #22bb22; background-color: #f0fff0 } /* Literal.String.Other */ .highlight .sr { color: #008800; background-color: #fff0ff } /* Literal.String.Regex */ .highlight .s1 { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Single */ .highlight .ss { color: #aa6600; background-color: #fff0f0 } /* Literal.String.Symbol */ .highlight .bp { color: #003388 } /* Name.Builtin.Pseudo */ .highlight .fm { color: #0066bb; font-weight: bold } /* Name.Function.Magic */ .highlight .vc { color: #336699 } /* Name.Variable.Class */ .highlight .vg { color: #dd7700 } /* Name.Variable.Global */ .highlight .vi { color: #3333bb } /* Name.Variable.Instance */ .highlight .vm { color: #336699 } /* Name.Variable.Magic */ .highlight .il { color: #0000DD; font-weight: bold } /* Literal.Number.Integer.Long */
Index: linux-2.6.23.1/sound/core/Kconfig
===================================================================
--- linux-2.6.23.1.orig/sound/core/Kconfig	2007-11-25 18:14:23.486146184 +0100
+++ linux-2.6.23.1/sound/core/Kconfig	2007-11-25 18:14:26.474316473 +0100
@@ -9,7 +9,7 @@
 	depends on SND
 
 config SND_HWDEP
-	tristate
+	tristate "Sound hardware support"
 	depends on SND
 
 config SND_RAWMIDI