aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2009-04-23 16:48:05 +0000
committerFelix Fietkau <nbd@openwrt.org>2009-04-23 16:48:05 +0000
commit103fec7d89dd8b2c272a34f046e159f282e81c6d (patch)
tree6dc847965d404cd639190ca85c9102292861110b
parent3df6c9e72b87557805353ae32ed45c362dcd0f12 (diff)
downloadupstream-103fec7d89dd8b2c272a34f046e159f282e81c6d.tar.gz
upstream-103fec7d89dd8b2c272a34f046e159f282e81c6d.tar.bz2
upstream-103fec7d89dd8b2c272a34f046e159f282e81c6d.zip
kmod-bluetooth includes hidp, which needs input-core. add the missing dependency
SVN-Revision: 15355
-rw-r--r--package/kernel/modules/other.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/modules/other.mk b/package/kernel/modules/other.mk
index f2777d63c3..6340e6f413 100644
--- a/package/kernel/modules/other.mk
+++ b/package/kernel/modules/other.mk
@@ -234,7 +234,7 @@ $(eval $(call KernelPackage,ssb))
define KernelPackage/bluetooth
SUBMENU:=$(OTHER_MENU)
TITLE:=Bluetooth support
- DEPENDS:=@USB_SUPPORT +kmod-usb-core
+ DEPENDS:=@USB_SUPPORT +kmod-usb-core +kmod-input-core
ifeq ($(strip $(call CompareKernelPatchVer,$(KERNEL_PATCHVER),ge,2.6.29)),1)
KCONFIG:= \
CONFIG_BLUEZ \