aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-11-28 03:52:51 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-11-28 03:52:51 +0000
commit1bfc27ddcf947347c8bf69c263ee49302a4069fb (patch)
tree9be176eae0844048df1463e72cb0adc7a0103d19
parentfad1ce139880a0edc2c01c005a470ac3abd4ba80 (diff)
downloadupstream-1bfc27ddcf947347c8bf69c263ee49302a4069fb.tar.gz
upstream-1bfc27ddcf947347c8bf69c263ee49302a4069fb.tar.bz2
upstream-1bfc27ddcf947347c8bf69c263ee49302a4069fb.zip
portability fix
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@5665 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--target/linux/generic-2.4/patches/209-build_fixes.patch2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/generic-2.4/patches/209-build_fixes.patch b/target/linux/generic-2.4/patches/209-build_fixes.patch
index 235ee042a5..c48489625e 100644
--- a/target/linux/generic-2.4/patches/209-build_fixes.patch
+++ b/target/linux/generic-2.4/patches/209-build_fixes.patch
@@ -26,7 +26,7 @@ diff -urN linux.old/Makefile linux.dev/Makefile
#
fastdep: dummy
- $(TOPDIR)/scripts/mkdep $(CFLAGS) $(EXTRA_CFLAGS_nostdinc) -- $(wildcard *.[chS]) > .depend
-+ find -name '*.[chS]' | xargs $(TOPDIR)/scripts/mkdep $(CFLAGS) $(EXTRA_CFLAGS_nostdinc) -- > .depend
++ find . -name '*.[chS]' | xargs $(TOPDIR)/scripts/mkdep $(CFLAGS) $(EXTRA_CFLAGS_nostdinc) -- > .depend
ifdef ALL_SUB_DIRS
$(MAKE) $(patsubst %,_sfdep_%,$(ALL_SUB_DIRS)) _FASTDEP_ALL_SUB_DIRS="$(ALL_SUB_DIRS)"
endif