aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAdrian Schmutzler <freifunk@adrianschmutzler.de>2020-03-07 20:20:23 +0100
committerAdrian Schmutzler <freifunk@adrianschmutzler.de>2020-03-07 20:27:16 +0100
commitab9fd528ae6380d78e5b6c4a6a18a2cc7c1cc785 (patch)
treeb1bf999c243e16336c822e9598f98535a5f46c40
parent5b13ea8d28fd087aac4c7730a4f9c1143dda15db (diff)
downloadupstream-ab9fd528ae6380d78e5b6c4a6a18a2cc7c1cc785.tar.gz
upstream-ab9fd528ae6380d78e5b6c4a6a18a2cc7c1cc785.tar.bz2
upstream-ab9fd528ae6380d78e5b6c4a6a18a2cc7c1cc785.zip
ath79: fix indent for wrapped lines in image/nand.mk
This applies the common indent (one tab) for the wrapped lines of domywifi_dw33d and glinet_gl-ar750s-nor-nand. Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>
-rw-r--r--target/linux/ath79/image/nand.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/ath79/image/nand.mk b/target/linux/ath79/image/nand.mk
index ab4299ef37..4cb6ea2957 100644
--- a/target/linux/ath79/image/nand.mk
+++ b/target/linux/ath79/image/nand.mk
@@ -52,7 +52,7 @@ define Device/domywifi_dw33d
DEVICE_VENDOR := DomyWifi
DEVICE_MODEL := DW33D
DEVICE_PACKAGES := kmod-usb2 kmod-usb-storage kmod-usb-ledtrig-usbport \
- kmod-ath10k-ct ath10k-firmware-qca988x-ct
+ kmod-ath10k-ct ath10k-firmware-qca988x-ct
KERNEL_SIZE := 5120k
IMAGE_SIZE := 98304k
BLOCKSIZE := 128k
@@ -61,7 +61,7 @@ define Device/domywifi_dw33d
IMAGES += factory.bin
IMAGE/sysupgrade.bin := sysupgrade-tar | append-metadata
IMAGE/factory.bin := append-kernel | pad-to $$$$(KERNEL_SIZE) | append-ubi | \
- check-size $$$$(IMAGE_SIZE)
+ check-size $$$$(IMAGE_SIZE)
endef
TARGET_DEVICES += domywifi_dw33d
@@ -115,7 +115,7 @@ define Device/glinet_gl-ar750s-nor-nand
GL_UBOOT_UBI_OFFSET := 2048k
IMAGES += factory.img
IMAGE/factory.img := append-kernel | pad-to $$$$(GL_UBOOT_UBI_OFFSET) | \
- append-ubi | check-kernel-size $$$$(GL_UBOOT_UBI_OFFSET)
+ append-ubi | check-kernel-size $$$$(GL_UBOOT_UBI_OFFSET)
IMAGE/sysupgrade.bin := sysupgrade-tar | append-metadata
SUPPORTED_DEVICES += glinet,gl-ar750s-nor
endef