aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorPaul Fertser <fercerpav@gmail.com>2019-12-24 20:49:10 +0300
committerHauke Mehrtens <hauke@hauke-m.de>2019-12-26 16:19:58 +0100
commit94153971bb013c5a51af64008044064aebd014bc (patch)
treedbb747e4c90f80c7ed953bc91c7a9ef6b2a20ee9
parentd13c6d078e97f97ea06b0c5a66de5d4a87d9b6df (diff)
downloadupstream-94153971bb013c5a51af64008044064aebd014bc.tar.gz
upstream-94153971bb013c5a51af64008044064aebd014bc.tar.bz2
upstream-94153971bb013c5a51af64008044064aebd014bc.zip
ipq40xx: use ath10k-ct-smallbuffers for 128 MiB devices
Signed-off-by: Paul Fertser <fercerpav@gmail.com> (cherry picked from commit 0b7d779dcfc57507ab1d06ce6f1052d25e9de017)
-rw-r--r--target/linux/ipq40xx/image/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/target/linux/ipq40xx/image/Makefile b/target/linux/ipq40xx/image/Makefile
index 99bdf809df..98c81726d9 100644
--- a/target/linux/ipq40xx/image/Makefile
+++ b/target/linux/ipq40xx/image/Makefile
@@ -110,7 +110,8 @@ define Device/asus_rt-ac58u
# string and call it a day.... Yeah, we do the latter!
UIMAGE_NAME:=$(shell echo -e '\03\01\01\01RT-AC58U')
IMAGES := sysupgrade.bin
- DEVICE_PACKAGES := kmod-usb-ledtrig-usbport
+ DEVICE_PACKAGES := -kmod-ath10k-ct kmod-ath10k-ct-smallbuffers \
+ kmod-usb-ledtrig-usbport
endef
TARGET_DEVICES += asus_rt-ac58u
@@ -413,6 +414,7 @@ define Device/zyxel_wre6606
DEVICE_DTS := qcom-ipq4018-wre6606
IMAGES := sysupgrade.bin
IMAGE/sysupgrade.bin := append-kernel | append-rootfs | pad-rootfs | append-metadata
+ DEVICE_PACKAGES := -kmod-ath10k-ct kmod-ath10k-ct-smallbuffers
endef
TARGET_DEVICES += zyxel_wre6606