aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorChuanhong Guo <gch981213@gmail.com>2018-08-02 15:14:10 +0800
committerMathias Kresin <dev@kresin.me>2018-08-06 07:31:54 +0200
commit2d5fee248c5bcc47de529fbf798a3ca07eefa6a4 (patch)
tree0a605baccc99fb08ce2abc7c220f1bd94e67ef81
parent8288af1e18adfe68bc556df93521881d1e5d0eda (diff)
downloadupstream-2d5fee248c5bcc47de529fbf798a3ca07eefa6a4.tar.gz
upstream-2d5fee248c5bcc47de529fbf798a3ca07eefa6a4.tar.bz2
upstream-2d5fee248c5bcc47de529fbf798a3ca07eefa6a4.zip
ath79: alphabetical order image/generic.mk
Move the wzr-hp-g450h in image/generic.mk to keep alphabetical order. Signed-off-by: Chuanhong Guo <gch981213@gmail.com>
-rw-r--r--target/linux/ath79/image/generic.mk18
1 files changed, 9 insertions, 9 deletions
diff --git a/target/linux/ath79/image/generic.mk b/target/linux/ath79/image/generic.mk
index f91f328417..a6de86eade 100644
--- a/target/linux/ath79/image/generic.mk
+++ b/target/linux/ath79/image/generic.mk
@@ -13,6 +13,15 @@ define Device/avm_fritz300e
endef
TARGET_DEVICES += avm_fritz300e
+define Device/buffalo_wzr-hp-g450h
+ ATH_SOC := ar7242
+ DEVICE_TITLE := Buffalo WZR-HP-G450H
+ DEVICE_PACKAGES := kmod-usb-core kmod-usb2 kmod-usb-ledtrig-usbport
+ IMAGE_SIZE := 32256k
+ SUPPORTED_DEVICES += wzr-hp-g450h
+endef
+TARGET_DEVICES += buffalo_wzr-hp-g450h
+
define Device/embeddedwireless_dorin
ATH_SOC := ar9331
DEVICE_TITLE := Embedded Wireless Dorin
@@ -111,15 +120,6 @@ define Device/netgear_wndr3800
endef
TARGET_DEVICES += netgear_wndr3800
-define Device/buffalo_wzr-hp-g450h
- ATH_SOC := ar7242
- DEVICE_TITLE := Buffalo WZR-HP-G450H
- DEVICE_PACKAGES := kmod-usb-core kmod-usb2 kmod-usb-ledtrig-usbport
- IMAGE_SIZE := 32256k
- SUPPORTED_DEVICES += wzr-hp-g450h
-endef
-TARGET_DEVICES += buffalo_wzr-hp-g450h
-
define Device/phicomm_k2t
ATH_SOC := qca9563
DEVICE_TITLE := Phicomm K2T