diff options
author | Felix Fietkau <nbd@openwrt.org> | 2007-02-28 00:06:37 +0000 |
---|---|---|
committer | Felix Fietkau <nbd@openwrt.org> | 2007-02-28 00:06:37 +0000 |
commit | 295d0a7e82f5b8deb238c34a9d5291f9b71c690a (patch) | |
tree | 713ea38ad32e43285a1174b4b26430d2aab5f025 | |
parent | 89b89ef77d578ed227fe0c127c9e332eafaf9f78 (diff) | |
download | upstream-295d0a7e82f5b8deb238c34a9d5291f9b71c690a.tar.gz upstream-295d0a7e82f5b8deb238c34a9d5291f9b71c690a.tar.bz2 upstream-295d0a7e82f5b8deb238c34a9d5291f9b71c690a.zip |
allow the user to change the rb532 rootfs size in menuconfig (fixes #1374)
SVN-Revision: 6417
-rw-r--r-- | Config.in | 4 | ||||
-rw-r--r-- | target/linux/rb532-2.6/image/Makefile | 2 |
2 files changed, 3 insertions, 3 deletions
@@ -109,14 +109,14 @@ source "target/linux/*/image/Config.in" config TARGET_ROOTFS_FSPART int "Filesystem part size (in MB)" - depends X86_GRUB_IMAGES || TARGET_ROOTFS_EXT2FS + depends X86_GRUB_IMAGES || TARGET_ROOTFS_EXT2FS || LINUX_2_6_RB532 default 16 help Allows you to change the filesystem partition size config TARGET_ROOTFS_MAXINODE int "Maximum number of inodes in filesystem" - depends X86_GRUB_IMAGES || TARGET_ROOTFS_EXT2FS + depends TARGET_ROOTFS_EXT2FS default 1500 help Allows you to change the maximum number of inodes in the filesystem diff --git a/target/linux/rb532-2.6/image/Makefile b/target/linux/rb532-2.6/image/Makefile index 2ded1c0788..b35b0b1e7b 100644 --- a/target/linux/rb532-2.6/image/Makefile +++ b/target/linux/rb532-2.6/image/Makefile @@ -52,7 +52,7 @@ endef define Image/Build $(STAGING_DIR)/bin/patch-cmdline $(KDIR)/vmlinux.elf '$(strip $(call Image/cmdline/$(1))) ' - ./gen_image.sh $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).bin 4 $(KDIR)/vmlinux.elf 16 $(KDIR)/root.$(1) + ./gen_image.sh $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).bin 4 $(KDIR)/vmlinux.elf $(CONFIG_TARGET_ROOTFS_FSPART) $(KDIR)/root.$(1) endef $(eval $(call BuildImage)) |