aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2008-08-22 05:02:04 +0000
committerNicolas Thill <nico@openwrt.org>2008-08-22 05:02:04 +0000
commit5ad11c0b0f16c72fcad4d3f6d2ba196fc961c16b (patch)
treed29a556a93cb3dcdcf91741216c0e34d1e5cefef
parent39b4ccc22d5b9c6b3a0e0ea2c413127a22f21ace (diff)
downloadupstream-5ad11c0b0f16c72fcad4d3f6d2ba196fc961c16b.tar.gz
upstream-5ad11c0b0f16c72fcad4d3f6d2ba196fc961c16b.tar.bz2
upstream-5ad11c0b0f16c72fcad4d3f6d2ba196fc961c16b.zip
install ppp development headers
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@12368 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--package/ppp/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/package/ppp/Makefile b/package/ppp/Makefile
index f6dbd33c95..c4feb82dde 100644
--- a/package/ppp/Makefile
+++ b/package/ppp/Makefile
@@ -121,6 +121,11 @@ define Build/Compile
all install
endef
+define Build/InstallDev
+ $(INSTALL_DIR) $(1)/usr/include
+ $(CP) $(PKG_INSTALL_DIR)/usr/include/pppd $(1)/usr/include/
+endif
+
define Package/ppp/install
$(INSTALL_DIR) $(1)/usr/lib/pppd/$(PKG_VERSION)
$(INSTALL_DIR) $(1)/usr/sbin