aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2014-10-16 16:13:16 +0000
committerJo-Philipp Wich <jow@openwrt.org>2014-10-16 16:13:16 +0000
commit53a2857ad9b0a951e695b6f2f68fa34a37991edd (patch)
treec092937e8bf45214ead5b828ae26ef1fa42ebe1e
parent52f7e31b90fca2ba9f96cf5693401648c99f1985 (diff)
downloadupstream-53a2857ad9b0a951e695b6f2f68fa34a37991edd.tar.gz
upstream-53a2857ad9b0a951e695b6f2f68fa34a37991edd.tar.bz2
upstream-53a2857ad9b0a951e695b6f2f68fa34a37991edd.zip
BB: include: correctly predefine other version variables as well
Signed-off-by: Jo-Philipp Wich <jow@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/branches/barrier_breaker@42933 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--include/version.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/version.mk b/include/version.mk
index cfabe07d6c..2fd605fc79 100644
--- a/include/version.mk
+++ b/include/version.mk
@@ -18,10 +18,10 @@ PKG_CONFIG_DEPENDS += \
CONFIG_VERSION_HWREV \
VERSION_NUMBER:=$(call qstrip,$(CONFIG_VERSION_NUMBER))
-VERSION_NUMBER:=$(if $(VERSION_NUMBER),$(VERSION_NUMBER),$(REVISION))
+VERSION_NUMBER:=$(if $(VERSION_NUMBER),$(VERSION_NUMBER),14.07)
VERSION_CODE:=$(call qstrip,$(CONFIG_VERSION_NUMBER))
-VERSION_CODE:=$(if $(VERSION_CODE),$(VERSION_CODE),14.07)
+VERSION_CODE:=$(if $(VERSION_CODE),$(VERSION_CODE),Barrier Breaker)
VERSION_NICK:=$(call qstrip,$(CONFIG_VERSION_NICK))
VERSION_NICK:=$(if $(VERSION_NICK),$(VERSION_NICK),$(RELEASE))