aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2014-06-02 12:41:45 +0000
committerJohn Crispin <blogic@openwrt.org>2014-06-02 12:41:45 +0000
commit0764f95460fb64a2262ae123380928c49b586ed5 (patch)
tree219a23514700e2b49762eaf37ea9322fd57fa22c
parent01fbba98bda6ca25bfcc02d644316e9ca2b9d885 (diff)
downloadupstream-0764f95460fb64a2262ae123380928c49b586ed5.tar.gz
upstream-0764f95460fb64a2262ae123380928c49b586ed5.tar.bz2
upstream-0764f95460fb64a2262ae123380928c49b586ed5.zip
ralink: Enable Asus RT-N10+ in menuconfig targets
This patch adds "Asus RT-N10+" as a target option in menuconfig. The device has been supported for a while but is currently missing a profile (.mk). Signed-off-by: Randolph Kuntz <8D961920@galaxymail.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@40903 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--target/linux/ramips/rt305x/profiles/n10-plus.mk (revision 0)17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/n10-plus.mk (revision 0) b/target/linux/ramips/rt305x/profiles/n10-plus.mk (revision 0)
new file mode 100644
index 0000000000..8c122f75bb
--- /dev/null
+++ b/target/linux/ramips/rt305x/profiles/n10-plus.mk (revision 0)
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/RT-N10-PLUS
+ NAME:=Asus RT-N10+
+ PACKAGES:=kmod-leds-gpio wpa
+endef
+
+define Profile/RT-N10-PLUS/Description
+ Package set for Asus RT-N10+.
+endef
+
+$(eval $(call Profile,RT-N10-PLUS))