aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2013-06-05 14:34:50 +0000
committerNicolas Thill <nico@openwrt.org>2013-06-05 14:34:50 +0000
commit0414091ebacd5441369eae36be854b176d04bc52 (patch)
treea0a8a81410c92a5d15bfb56e5fc717772c64104e
parentab659cd65bbffb0f24f87e116398c15588799966 (diff)
downloadupstream-0414091ebacd5441369eae36be854b176d04bc52.tar.gz
upstream-0414091ebacd5441369eae36be854b176d04bc52.tar.bz2
upstream-0414091ebacd5441369eae36be854b176d04bc52.zip
kmod-usb-net-cdc-mbim: fix module loading
cdc_mbim should be loaded after cdc_ncm (closes: #13562) git-svn-id: svn://svn.openwrt.org/openwrt/trunk@36856 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--package/kernel/modules/usb.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/modules/usb.mk b/package/kernel/modules/usb.mk
index 55b4cae946..03fb3d4abd 100644
--- a/package/kernel/modules/usb.mk
+++ b/package/kernel/modules/usb.mk
@@ -849,7 +849,7 @@ define KernelPackage/usb-net-cdc-mbim
KCONFIG:=CONFIG_USB_NET_CDC_MBIM
FILES:= \
$(LINUX_DIR)/drivers/$(USBNET_DIR)/cdc_mbim.ko
- AUTOLOAD:=$(call AutoLoad,61,cdc_mbim)
+ AUTOLOAD:=$(call AutoLoad,62,cdc_mbim)
$(call AddDepends/usb-net,+kmod-usb-wdm,+kmod-usb-net-cdc-ncm)
endef