aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2007-04-01 14:11:15 +0000
committerFlorian Fainelli <florian@openwrt.org>2007-04-01 14:11:15 +0000
commita0335eeeb0cc2806362e6f326c50121ed4be27c5 (patch)
treeef4928e85cfd992102d4e7f936e477c4e987d31c
parent3eb9df8af23e9d83a8d1f13b70a123ef41dbe157 (diff)
downloadupstream-a0335eeeb0cc2806362e6f326c50121ed4be27c5.tar.gz
upstream-a0335eeeb0cc2806362e6f326c50121ed4be27c5.tar.bz2
upstream-a0335eeeb0cc2806362e6f326c50121ed4be27c5.zip
Add wifi profiles for ar7-2.6
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6792 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--target/linux/ar7-2.6/profiles/100-Texas.mk17
-rw-r--r--target/linux/ar7-2.6/profiles/110-None.mk17
2 files changed, 34 insertions, 0 deletions
diff --git a/target/linux/ar7-2.6/profiles/100-Texas.mk b/target/linux/ar7-2.6/profiles/100-Texas.mk
new file mode 100644
index 0000000000..a9306ca702
--- /dev/null
+++ b/target/linux/ar7-2.6/profiles/100-Texas.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Texas
+ NAME:=Texas Instruments WiFi (default)
+ PACKAGES:=kmod-acx
+endef
+
+define Profile/Texas/Description
+ Package set compatible with hardware using Texas Instruments WiFi cards
+endef
+$(eval $(call Profile,Texas))
+
diff --git a/target/linux/ar7-2.6/profiles/110-None.mk b/target/linux/ar7-2.6/profiles/110-None.mk
new file mode 100644
index 0000000000..2fcfacde9f
--- /dev/null
+++ b/target/linux/ar7-2.6/profiles/110-None.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/None
+ NAME:=No WiFi
+ PACKAGES:=
+endef
+
+define Profile/None/Description
+ Package set without WiFi support
+endef
+$(eval $(call Profile,None))
+