aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-11-04 21:14:15 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-11-04 21:14:15 +0000
commit8e5cda74a973626b046ea9e8e189821251fe46fc (patch)
tree0982c43e20f590ce5ab23e8b0c9798b5ce61175b
parent29a3eec825a8cf4f9bf03ecb567b60c0e98f0190 (diff)
downloadupstream-8e5cda74a973626b046ea9e8e189821251fe46fc.tar.gz
upstream-8e5cda74a973626b046ea9e8e189821251fe46fc.tar.bz2
upstream-8e5cda74a973626b046ea9e8e189821251fe46fc.zip
AA: ar71xx: include mtd layout in the command line for ZCN-1523H-* boards
Backport of r34074. Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/branches/attitude_adjustment@34075 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--target/linux/ar71xx/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 31ba806ce9..1d67317c7d 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -649,7 +649,7 @@ define Image/Build/OpenMesh
endef
define Image/Build/Zcomax
- $(call MkuImageLzma,$(2),$(3))
+ $(call MkuImageLzma,$(2),$(3) $(4))
$(call Sysupgrade/RKuImage,$(1),$(2),1507328,6356992)
if [ -e "$(call sysupname,$(1),$(2))" ]; then \
$(STAGING_DIR_HOST)/bin/mkzcfw \
@@ -661,7 +661,7 @@ define Image/Build/Zcomax
endef
define Image/Build/Zcomax/initramfs
- $(call MkuImageLzma/initramfs,$(2),$(3))
+ $(call MkuImageLzma/initramfs,$(2),$(3) $(4))
endef
define Image/Build/Template/initramfs/initramfs