aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2010-06-06 17:41:39 +0000
committerGabor Juhos <juhosg@openwrt.org>2010-06-06 17:41:39 +0000
commit8c9776b550cd02a4bf88aaafb4016cbe3e12eeff (patch)
tree690646eb0ace84a03f595ddcf77437a2c57195f7
parent3859e97282c4e319f46b1d4274482db842409d84 (diff)
downloadupstream-8c9776b550cd02a4bf88aaafb4016cbe3e12eeff.tar.gz
upstream-8c9776b550cd02a4bf88aaafb4016cbe3e12eeff.tar.bz2
upstream-8c9776b550cd02a4bf88aaafb4016cbe3e12eeff.zip
ar71xx: build firmware images if Minimal profile is selected
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@21684 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--target/linux/ar71xx/image/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 942ef12082..e27912e48d 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -596,6 +596,10 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/WZRHPG300NH,$(1))
endef
+define Image/Build/Profile/Minimal
+ $(call Image/Build/Profile/Default,$(1))
+endef
+
define Image/Build/Profile/Madwifi
$(call Image/Build/Profile/UBNTRS,$(1))
$(call Image/Build/Profile/UBNTRSPRO,$(1))