aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2013-10-30 21:47:00 +0000
committerFelix Fietkau <nbd@openwrt.org>2013-10-30 21:47:00 +0000
commit7a844e049f70e2b45680c4187ee47657bed7e706 (patch)
tree721306f4fc000d9f09e94e52d4048ceb8d49995a
parenta3f67c8722725526be0c9a63b822bdcb85014a2d (diff)
downloadupstream-7a844e049f70e2b45680c4187ee47657bed7e706.tar.gz
upstream-7a844e049f70e2b45680c4187ee47657bed7e706.tar.bz2
upstream-7a844e049f70e2b45680c4187ee47657bed7e706.zip
AA: scripts/config: fix path to host compiler
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/branches/attitude_adjustment@38612 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--scripts/config/lxdialog/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/scripts/config/lxdialog/Makefile b/scripts/config/lxdialog/Makefile
index bdafde0c02..6de7c59639 100644
--- a/scripts/config/lxdialog/Makefile
+++ b/scripts/config/lxdialog/Makefile
@@ -6,7 +6,7 @@ all: lxdialog
# Use reursively expanded variables so we do not call gcc unless
# we really need to do so. (Do not call gcc as part of make mrproper)
CFLAGS := $(shell sh check-lxdialog.sh -ccflags)
-LIBS := $(shell sh check-lxdialog.sh -ldflags gcc)
+LIBS := $(shell sh check-lxdialog.sh -ldflags $(CC))
# workaround for OpenBSD, which does not use symlinks to libncurses.so
OS := $(shell uname -s)