aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2010-01-31 12:24:55 +0000
committerFelix Fietkau <nbd@openwrt.org>2010-01-31 12:24:55 +0000
commit6dd2997539fc311ec5a3c7fe72019a878154d764 (patch)
tree65489bdeda356fcfd2ad5788ca0055b1d3db2ca2
parent4cef99c43896afbb6de688cd3cbf19a535ddaea1 (diff)
downloadupstream-6dd2997539fc311ec5a3c7fe72019a878154d764.tar.gz
upstream-6dd2997539fc311ec5a3c7fe72019a878154d764.tar.bz2
upstream-6dd2997539fc311ec5a3c7fe72019a878154d764.zip
add me as a maintainer for a few other packages
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@19439 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--package/hostapd/Makefile4
-rw-r--r--package/madwifi/Makefile1
-rw-r--r--package/wprobe/Makefile1
3 files changed, 6 insertions, 0 deletions
diff --git a/package/hostapd/Makefile b/package/hostapd/Makefile
index 93e2018272..5e66f84b00 100644
--- a/package/hostapd/Makefile
+++ b/package/hostapd/Makefile
@@ -76,6 +76,7 @@ define Package/hostapd/Default
TITLE:=IEEE 802.1x Authenticator
URL:=http://hostap.epitest.fi/
DEPENDS:=@!TARGET_avr32 @!TARGET_etrax +PACKAGE_kmod-mac80211:libnl-tiny
+ MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
endef
define Package/hostapd
@@ -116,6 +117,7 @@ define Package/wpad/Default
TITLE:=IEEE 802.1x Authenticator/Supplicant
URL:=http://hostap.epitest.fi/
DEPENDS:=@!TARGET_avr32 @!TARGET_etrax +PACKAGE_kmod-mac80211:libnl-tiny
+ MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
endef
define Package/wpad
@@ -146,6 +148,7 @@ define Package/wpa-supplicant
URL:=http://hostap.epitest.fi/wpa_supplicant/
DEPENDS:=@!TARGET_avr32 @!TARGET_etrax +PACKAGE_kmod-mac80211:libnl-tiny
VARIANT:=supplicant-full
+ MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
endef
define Package/wpa-supplicant/Description
@@ -172,6 +175,7 @@ define Package/wpa-cli
CATEGORY:=Network
DEPENDS:=wpa-supplicant
TITLE:=WPA Supplicant command line interface
+ MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
endef
define Package/wpa-cli/Description
diff --git a/package/madwifi/Makefile b/package/madwifi/Makefile
index 79a3b3f874..73167d37ef 100644
--- a/package/madwifi/Makefile
+++ b/package/madwifi/Makefile
@@ -161,6 +161,7 @@ define KernelPackage/madwifi
SUBMENU:=Wireless Drivers
TITLE:=Driver for Atheros wireless chipsets
URL:=http://madwifi-project.org/
+ MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
DEPENDS:=+wireless-tools @PCI_SUPPORT||TARGET_atheros @!TARGET_avr32 @!TARGET_etrax @!TARGET_sibyte @!TARGET_cobalt @!TARGET_octeon @LINUX_2_6 @(!(TARGET_ep93xx||TARGET_pxcab)||BROKEN)
FILES:=$(MADWIFI_FILES)
AUTOLOAD:=$(call AutoLoad,50,$(MADWIFI_AUTOLOAD))
diff --git a/package/wprobe/Makefile b/package/wprobe/Makefile
index 85667b771b..9e0b11adba 100644
--- a/package/wprobe/Makefile
+++ b/package/wprobe/Makefile
@@ -30,6 +30,7 @@ define KernelPackage/wprobe
$(call Package/wprobe/Default)
SUBMENU:=Network Support
TITLE:=Wireless driver probe infrastructure
+ MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
FILES:= \
$(PKG_BUILD_DIR)/kernel/wprobe.$(LINUX_KMOD_SUFFIX)
AUTOLOAD:=$(call AutoLoad,01,wprobe)