aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2009-10-30 12:26:14 +0000
committerGabor Juhos <juhosg@openwrt.org>2009-10-30 12:26:14 +0000
commit50e10559870f0f18803f022c28d8934857906770 (patch)
tree5d035e1193521cb140664958a6a98f7ab72b76ca
parent298b4c1a819d6596ce7bb107771d10666f02d77d (diff)
downloadupstream-50e10559870f0f18803f022c28d8934857906770.tar.gz
upstream-50e10559870f0f18803f022c28d8934857906770.tar.bz2
upstream-50e10559870f0f18803f022c28d8934857906770.zip
ar71xx: add missing profiles for the TL-WR841ND v3 and MZK-W300NH boards
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@18223 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--target/linux/ar71xx/profiles/planex.mk11
-rw-r--r--target/linux/ar71xx/profiles/tp-link.mk11
2 files changed, 22 insertions, 0 deletions
diff --git a/target/linux/ar71xx/profiles/planex.mk b/target/linux/ar71xx/profiles/planex.mk
index 2d80d4d1d7..35d88e512e 100644
--- a/target/linux/ar71xx/profiles/planex.mk
+++ b/target/linux/ar71xx/profiles/planex.mk
@@ -15,3 +15,14 @@ define Profile/MZKW04NU/Description
endef
$(eval $(call Profile,MZKW04NU))
+
+define Profile/MZKW300NH
+ NAME:=Planex MZK-W300NH
+ PACKAGES:=kmod-ath9k hostapd-mini
+endef
+
+define Profile/MZKW300NH/Description
+ Package set optimized for the Planex MZK-W300NH.
+endef
+
+$(eval $(call Profile,MZKW300NH))
diff --git a/target/linux/ar71xx/profiles/tp-link.mk b/target/linux/ar71xx/profiles/tp-link.mk
index 551aec9041..7b804e5b99 100644
--- a/target/linux/ar71xx/profiles/tp-link.mk
+++ b/target/linux/ar71xx/profiles/tp-link.mk
@@ -15,6 +15,17 @@ endef
$(eval $(call Profile,TLWR741NDV1))
+define Profile/TLWR841NDV3
+ NAME:=TP-LINK TL-WR841ND v3
+ PACKAGES:=kmod-ath9k hostapd-mini
+endef
+
+define Profile/TLWR841NDV3/Description
+ Package set optimized for the TP-LINK TL-WR841ND v3.
+endef
+
+$(eval $(call Profile,TLWR841NDV3))
+
define Profile/TLWR941NDV2
NAME:=TP-LINK TL-WR941ND v2
PACKAGES:=kmod-ath9k hostapd-mini