aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2011-12-06 16:26:44 +0000
committerGabor Juhos <juhosg@openwrt.org>2011-12-06 16:26:44 +0000
commit4636ce7f8a364930e9b47d61dd2f1884a4849657 (patch)
tree0ae8bd8e2594bb3eb7a9a73bcbfc3cd290d4293c
parent33322c055c6b8984290e86ab6b18d1d8225c3b1c (diff)
downloadupstream-4636ce7f8a364930e9b47d61dd2f1884a4849657.tar.gz
upstream-4636ce7f8a364930e9b47d61dd2f1884a4849657.tar.bz2
upstream-4636ce7f8a364930e9b47d61dd2f1884a4849657.zip
ar71xx: create firmware image for the TL-WR740N/ND v4 boards
Based on a patch by Cristian Deluxe <djcristiandeluxe@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@29468 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--target/linux/ar71xx/image/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index c1c0f48213..324899d40f 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -749,9 +749,11 @@ define Image/Build/Profile/TLWR703
endef
tlwr740_cmdline=board=TL-WR741ND console=ttyS0,115200
+tlwr740v4_cmdline=board=TL-WR741ND-v4 console=ttyATH0,115200
define Image/Build/Profile/TLWR740
$(call Image/Build/Template/$(fs_64k)/$(1),TPLINK,tl-wr740n-v1,$(tlwr740_cmdline),0x07400001,1,4M)
$(call Image/Build/Template/$(fs_64k)/$(1),TPLINK,tl-wr740n-v3,$(tlwr740_cmdline),0x07400003,1,4M)
+ $(call Image/Build/Template/$(fs_64k)/$(1),TPLINK-LZMA,tl-wr740n-v4,$(tlwr740v4_cmdline),0x07400004,1,4Mlzma)
endef
tlwr741_cmdline=board=TL-WR741ND console=ttyS0,115200