aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2009-06-17 13:16:59 +0000
committerFlorian Fainelli <florian@openwrt.org>2009-06-17 13:16:59 +0000
commit3135ca9da07b4fdc2dc2daf2c9bcbacb1fe74daa (patch)
tree27f3a0018edf98e2f3a888348bcbe7b8a346414f
parent1cd6c8a2c08777b8b714042f03be0df0adcee724 (diff)
downloadupstream-3135ca9da07b4fdc2dc2daf2c9bcbacb1fe74daa.tar.gz
upstream-3135ca9da07b4fdc2dc2daf2c9bcbacb1fe74daa.tar.bz2
upstream-3135ca9da07b4fdc2dc2daf2c9bcbacb1fe74daa.zip
[brcm63xx] generate experimental images for bcm6338 boards, thanks to Daniel Dickinson
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@16490 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--target/linux/brcm63xx/image/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/image/Makefile b/target/linux/brcm63xx/image/Makefile
index a53c9d4dbc..c10a41b10b 100644
--- a/target/linux/brcm63xx/image/Makefile
+++ b/target/linux/brcm63xx/image/Makefile
@@ -143,8 +143,15 @@ define Image/Build
$(call Image/Build/CFE,$(1),D-4P-W,6348,bc310,,bc310)
# TP-Link TD-8810A, TD-8810B, TD-8811A, TD-8811B
+ $(call Image/Build/CFE,$(1),8L-2M-8M,6338,bccfe,,bccfe)
$(call Image/Build/CFE,$(1),8L-2M-8M,6338,bc300,,bc300)
+ # Generic 6338 images
+ $(call Image/Build/CFE,$(1),6338GW,6338,bccfe,,bccfe)
+ $(call Image/Build/CFE,$(1),6338GW,6338,bc221,,bc221)
+ $(call Image/Build/CFE,$(1),6338GW,6338,bc300,,bc300)
+ $(call Image/Build/CFE,$(1),6338GW,6338,bc310,,bc310)
+
# Sagem F@ST2404
$(call Image/Build/CFE,$(1),F@ST2404,6348,bccfe,,bccfe)
$(call Image/Build/CFE,$(1),F@ST2404,6348,bc300,,bc300)