aboutsummaryrefslogtreecommitdiffstats
path: root/package/utils/fuse/patches/112-no_break_on_mknod.patch
diff options
context:
space:
mode:
Diffstat (limited to 'package/utils/fuse/patches/112-no_break_on_mknod.patch')
-rw-r--r--package/utils/fuse/patches/112-no_break_on_mknod.patch11
1 files changed, 11 insertions, 0 deletions
diff --git a/package/utils/fuse/patches/112-no_break_on_mknod.patch b/package/utils/fuse/patches/112-no_break_on_mknod.patch
new file mode 100644
index 0000000..33f7c6c
--- /dev/null
+++ b/package/utils/fuse/patches/112-no_break_on_mknod.patch
@@ -0,0 +1,11 @@
+--- a/util/Makefile.in
++++ b/util/Makefile.in
+@@ -676,7 +676,7 @@ mount_util.c: $(top_srcdir)/lib/mount_ut
+
+ install-exec-hook:
+ -chmod u+s $(DESTDIR)$(bindir)/fusermount
+- @if test ! -e $(DESTDIR)/dev/fuse; then \
++ -@if test ! -e $(DESTDIR)/dev/fuse; then \
+ $(MKDIR_P) $(DESTDIR)/dev; \
+ echo "mknod $(DESTDIR)/dev/fuse -m 0666 c 10 229 || true"; \
+ mknod $(DESTDIR)/dev/fuse -m 0666 c 10 229 || true; \